Some Miscellaneous Things to
Know about Resizing Photos






Examples

A 4 inch by 6 inch photo at a resolution of 72 pixels per inch will display
on a computer as 288 pixels (4 X 72) by 432 pixels (6 X 72). On a small
monitor of 1920 pixels X 1080 Pixels With “zoom” set to 100 %, the

photo would be approximately 10% of the horizontal screen (1920/288)
and 40% of the vertical screen (1080/480).
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Examples

A 4 inch by 6 inch photo at a resolution of 72 pixels per inch would
print on a printer capable of 300 pixels or dots per inch as 4 inches by
6 inches but 1200 pixels are required for the horizontal and 1800 pixels
are required for vertical. The photo would be very, very poor quality
since the printer would have guess to make up the approximately 1000
missing pixels for horizontal and 1400 pixels for vertical.



Consider the Use when Resizing

* When resizing, always consider the target, screen or paper.

 Rule of Thumb:

* For screen or digital use resolution of 70 to 100 pixels per inch (PPI). Anything
more works but the screen is incapable of displaying the pixels and the image
will be enlarged to use all the pixels and the file size is unnecessarily large.

* For paper or printing use resolution of 200 to 300 pixels per inch. Anything
smaller will produce low quality images.



For Photo Club

* For show & tell, always resize to 1000 ppi on long side at (72-100 ppi
resolution).
 Why:
* We are showing it on the screen and we want it to occupy most of the screen

without zooming
 We don’t need the extra pixels and the file size for transmitting is greatly

reduced.

* Hint: If using Apple mail to send images, always select “Actual Size”
after attaching image. If you select any other option, Apple mail will
reduce the image size in order to reduce email and attachment size.



Printing for Exhibits

* Resize to 11 X 14 inches, at 300 dpi

* Why:
* Printing on a press always uses the highest resolution available in the file.
* Anything less could be really poor quality.



Resizing Tools and How to accomplish

 Recommended methods because they allow for setting resolution
* Lightroom. Demonstrated by Gene
* Photoshop: Demonstrated by Karen



Preview (on Mac
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GIMP — Free available for Windows or Mac
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Methods to Resize but does not allow for
Scale or Change in Resolution

Paint (Windows)
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Pixir — Free (Cloud based via browser i.e.
Chrome, Safari, Explorer

[ Edit Post « Digital Trencz %/ (@ Online Photo Editor | P %
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Simple and Quick Image Resizer — Free Web site
Go to Http://www.Simpleimageresizer.com
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Simple Image Reslzar

Define the naw size of your imags usng:
= parcentage (0] dimansions

makeimage 50 % smaller



How to Resize an Image in Lightroom Using
“Export”

* Most websites won’t accept large images.
* Making images smaller will actually make them look better, if done correctly.

* Some websites (Facebook) will down-size images for you, automatically lowering the resolution and quality
of those images

R e e e e e The image Resizing Process using “Export”
1. Select the images you want to export out
of Lightroom then click on the Export Button
bottom of the screen.
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Figure 1: Export for Library Module



How to Resize an Image in Lightroom Using

Export To:

» Lightroom Presets
» Goagle
» Photomatix
¥ User Presets
4X6 Upload 10 Shutterfly
8X10 to Temp Folder
1200 Px Email with Data
1200 to DURICKSFD flashdrive
1200 to NO NAME FD
1200 to Patriat FDrive
1200 to Temp Folder
Exhibit 1114
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Hard Drive

¥ Export Location
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Below Original &

¥ File Naming
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b File Settings
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¥ Image Sizing
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() Don't Enlarge
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» Output Sharpening
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P> Metadata
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» Watermarking

No watermark.

¥ Post-Processing
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Figure 2: Export Window
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2. The Export Window will come up that looks like
Figure 2



How to Resize an Image in Lightroom Using
“Export”

* Export Location - Destination:
* Export To: Select “Specific Folder” from dropdown (“Desktop” works well too)

* Choose... the Destination folder for the exported photos using Export To pop-
up menu (Dropdown arrow displays previous folders used for Exporting)

* A Flash-drive can also be selected in this step (must be attached to PC).

* Note: Consider setting up a temporary folder (“Temp Exports”) indicating
these are files to be deleted after use.

e Optional: Select Put in Subfolder to have photos sent to a subfolder within
destination folder. Type the name for the sub folder (will display last sub-
folder used).

* Existing Files: Choose Ask What to Do if a file with the same name already
exists.



How to Resize an Image in Lightroom Using
“Export”

* Image Sizing — refers to the pixel dimensions of the photo.

* Resize to Fit: Sets a max size for the width or height of photos which determines how many pixels the photos
have & specifies the fineness of detail.

e Can be set in inches, centimeters or pixels
* Width & Height — Resized to fit within retaining original aspect ratio.

* Dimensions - Applies the higher value to the longer edge of the photo and the lower value to the shorter edge regardless of
the photo’s original aspect ratio.

* Long Edge & Short Edge: Applies the value to the long or short edge of the photo and uses the original aspect ratio of the
photo to calculate the other edge.

* Megapixels — Sets the number of megapixels & resolution (in dots/inch) of the exported photo.
* Percentage — Sets from zero to 100% of image
* Don’t Enlarge: disregards settings that would enlarge the photo.
* See some sample sizes below:
* 4X6 Print — Dimension 4”x6” at 300ppi, format JPEG, 1200 x 1800 pixels
* 8X10 Print — Dimension 8”x10” at 300ppi, format JPEG, 2400 x 3000 pixels
* 11X14 Print — Dimension 11” x 14” at 300ppi, format JPEG, 3300 x 4200 pixels
* Full Resolution Master — uncheck Resize to Fit, format TIFF/PSD or JPEG quality 100

* Export Button — Click on when done filling out fields



LR: Image Resizing Using “Email Photos”

# Lightroom | --ur:JiEdil Library Photo Metadata Vie

New Catalog... New Account
Open Catalog... 30
Open Recent > Service Provider: = Gmail :

Optimize Catalog...

Import Photos and Video... {381 AccointiNama iy Gmall

Import from Another Catalog...

Import a Photoshop Elements Catalog... Email Address: victoria@lightroomqueen.com

Tethered Capture |
Auto Import »
Password: ssssssssss

Export... {+38E

Export with Previous N{OEE

Export with Preset > Cancel OK

Export as Catalog...

Email Photos... T EM

, : If you use webmail or an unsuppported email client, LR first
File>Email Photos y PPP ’

asks for your email account setting (see above)



LR: Image Resizing Using “Email Photos”

The following email Dialog window appears

[ ] Apple Mail - 1 Photo
To: Cec Bco Address

Gene Durick<gene0602®@embargmail.com:>;

Subject: From:

Email Using 1200 Pixels Long Side Preset Apple Mail

1Y

Attached File:

Small - 300 px long edge, low guality

S Medium - 500 px long edge, medium guality
Large - 800 px leng edge, high guality

Full Size - Original size, very high guality

For Email

Preset: EJ Cancel Send

Dy  Croate newpreset.. i eoom  —" 1

This email dialog allows you to create an email with the photos automatically attached. Set the image size using pop-up

* If you leave the address and the rest of the email blank and press “Send”, it will open the email message into your email
software so you can access your address book.

* Alternatively, you can type your email into the email dialog and send it directly.



LR: Image Resizing Using “Email Photos”

Click on “Address” then “New Address” to add someone’s email address. For CIPC purposes, in “New Address”

window, enter “Gene Durick” and his email address: “gene0602@embargmail.com” then click on OK (need to
do once to add)

Mew Address B

MName: |

Address: |

Cancel

e —
[ New Group... ] l [ Delete ] [ Edit... ]

MNew Address...

Type Name Address

Address Chris Durick mschrs@embargmail.com
Address Email Crop Box gene_Slbd@sendtodropbox.com
Address Gene Durick

gene0602@embargmail.com

OK



LR: Image Resizing Using “Email Photos”

Lightroom presets exist for “Small”, “Medium”, & “Large” (see Email Dialog above) but they do not include Metadata so you
have to create a new preset.
In Preset dropdown, click on “Create new preset...” and the following screen appears. Revise the screen to look like the screen

below.

Export To:
Preset:
¥ Lightroom Presets
Burn Full-Sized JPEGS
Export to DNG
For Email
For Email (Hard Drive)
> Google
> Photomatix
¥ User Prasets
4%6 Upload 1o Shutterfly
310 to Temp Folder
1200 Px Email with Data
1200 to DURICKSFD flashdrive
1200 to NO NAME FD
1200 to Patriot FDrive
1200 to Temp Folder

Email <

Export One File

Export One File

¥ Fila Naming

[ Rename To:

Custom Text:

Custom Name

Example: CGBA8240.jpg

Start Number.

Extensions: | Lowercase ¢

» Video No Video
¥ File Settings
Image Format.  JPEG Quality: Lttty a3 80
ColorSpace: (sRGB &  [J LimitFile Size To: | 100 K

¥ Image Sizing

[#] Resize to Fit:

1,200 pixels

Long Edge

[T) Den't Enlarge

< ¢

Resolutian: | 300

pixels perinch ¢

| » Output Sharpening

Sharpening Standard, Scraen ‘

[ metadata

Include:

All Metadata

(T) Remowve Person Info | Removs

e Location Info

[C) Write Keywords as Lightroom Hierarchy

¥ Watermarking

) Wwatermark:

simple Copyright Watermark

New Preset

Add

Plug-in Manager...

I "
Preset Name: |1200 Px Email with Data

Folder:

User Presets

| Cancel

RCTESEN|

L | Cancel

Export

After the screen has been modified, click
on “Add”, enter a memorable preset name,
then click on “Create”.

The new preset will appear in the “User
Presets” section of the Export to Email
window.

Click on “Send” to send Email.



Resize Using Bridge
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Resize in PS Using Top Menu Bar:
Image>Image Size
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Original Image Size in Pixels and Inches

Image Size: 118.3M
Dimensions: |~| 3712 px = !
Fit To: | Criginal Size

Width: | 3712 Pix

— Height: | 55682 Pix

Image Size

Image Size: 118.3M

Dimensions: |~ | 3712 px =

Fit Ta: | Criginal Size

Width: | 12.373 In
I, ——  Height: 18.56 In
L— Resolution: 300 Pi:

] Resample: Automatic




Resizing Without Resampling (Changing size
but not the total pixels)

Image Size Change in image size from 9.33 x

14 inches to 20 x 30.
Image Size: 118.3M

RRECR s - L Dt i Leads to change in the number
Fit To: | Cu f ppi but NOT the total number
-~ wWidth: |9, Inche f pixels.
& - Height: |14 Inche

Image Size

Image Size: 118.3M

imensions: |~ | 3712 px =

Fit To: | Custom

r Width: |20 In
& - Height: 30 In
- Resolution: | 185.6 Piz

(| Resample: Automatic




Resample Without Resizing

Image Size

Number of Pixels has been reduced because
the resolution was decreased from 300 ppi
to 72 ppi. (From 3712 x 5568 to 891 x 1336).

Size of image was not changed. (It is still
12.37 x 18.56 inches)

Quality will be reduced because pixels have
been removed.




Resample Without Resizing

_ Number of Pixels has been increased because
lmage S the resolution was increased from 300 ppi to
500 ppi. (From 3712 x 5568 to 6187 x 9280).

Size of image was not changed. (ltis still 12.37
x 18.56 inches)

Photoshop has interpolated pixels to fill in.



Resample and Resize

The number of pixels has been reduced from
3712 x 5568 to 667 x 1000 because resolution

was changed from 300 to 72. Photoshop has
removed pixels.

The SIZE of the image has also changed from
12.37 x 18.56 inches t0 9.26 x 13.9 inches.



Resize and Resample Using File>Export>Save for Web
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File>Export>Save for Web

Save for Web (100%)

@ Tip: Use File = Export > Export As... orrightcﬁd(onalayefwafasherwaytoemortassets| Learn More |

oo |t v

om ~oNGE

~ Preset: | [Unnamec
s
Maximum
|| Progressive
Optimized
|| Embed Color P

Convert to sRG|
Preview: |Monitor Ca

Metadata: | Copyrigh

~— Color Table ———

Original image size plus
optional size changes.

You can just change
quality, which will not
change image size, you
can change the Image
Size (Up or Down) which
changes the number of
pixels included in the
image.

You can change both
quality (resample) and
and image size (resize)



Resize and Resample

Save for Web (100%)

Tell PS to save file as

@ Tip: Use File = Export > Export As... or right dick on a layer for a faster way to export assets |

Learn More |

JPEG. (Other options

IPEG
356.3K
5 sec @ 56.6 Kbps

24 quality

tpmmterr—

| PEG

available from drop
down menu.)

|\c'eryH\gh
|| Progressive
3 Optimized .
| Enbed Cdor o Set quality of
image. Lower
quality means the

image file will be

. (3 Conyett (D ARGH s
Preview: |Monimr Col

Metadata: | Copyright

" Coor Tabl compressed to
smaller size.
Change image size from
3712 x 5568 pixels to
. 667 x 1000 pixels.
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